Aller au contenu principal
loading

Open Atrium 2 : PHP Fatal Error ou Error: require_once

POSTÉ DANS Drupal 7 TAGS Drupal 7 AUTEUR herve COMMENTAIRES 0

Si vous avez installé OpenAtrium 2 et que vous obtenez soit l'erreur :

Error: require_once(): Failed opening required '/oa_core.profile.inc'

ou

mod_fcgid: stderr: PHP Fatal error: Call to undefined function panels_mini_block_view()

vérifiez bien que tous les fichiers ont bien été ajoutés sur le serveur, surtout si vous passez par Git. Pour cela, il faut supprimer le fichier .gitignore du dossier profiles/openatrium/



0 commentaire

Laisser un message

Texte brut

  • Aucune balise HTML autorisée.
  • Les lignes et les paragraphes vont à la ligne automatiquement.
  • Les adresses de pages web et les adresses courriel se transforment en liens automatiquement.
CAPTCHA Cette question consiste à tester si vous êtes ou non un visiteur humain et à éviter les spam.